I looked at Apple manual page online, and didn’t find the page. So I decided to add it here for reference when needed. FSCK_EXFAT(8) BSD System Manager's Manual FSCK_EXFAT(8) NAME fsck_exfat -- Verify and repair ExFAT file systems. SYNOPSIS fsck_exfat -q device ... fsck_exfat [-f] [-p] [-y | -n] [-g | -x] [-d] device ... DESCRIPTION The fsck_exfat utility verifies and repairs ExFAT file systems. The first form of fsck_exfat quickly checks the specified file systems to determine whether they were cleanly unmounted.